<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"><html xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
 <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
 <title>Point Topic - Slowing UK broadband market but superfast represents half</title> 
<meta name="viewport" content="width=device-width, initial-scale=1.0">
 <link type="image/x-icon" href="http://point-topic.com/wp-content/themes/point-topic/favicon.ico" rel="shortcut icon" />
 <link rel="alternate" type="application/rss+xml" title="Point Topic RSS Feed" href="http://point-topic.com/feed/" />
 <link rel="pingback" href="http://point-topic.com/xmlrpc.php" />
   
<script type="text/javascript">
var TB_pluginPath = 'http://point-topic.com/wp-content/plugins/tweet-blender', TB_C_pluginPath = 'http://point-topic.com/wp-content/plugins/tweet-blender-charts';
var TB_config = {
'widget_show_photos':true,
'widget_show_source':false,
'widget_show_header':true,
'general_link_screen_names':false,
'general_link_hash_tags':false,
'general_link_urls':false,
'widget_check_sources':false,
'widget_show_user':false,
'general_timestamp_format':false,
'general_seo_tweets_googleoff':false,
'general_seo_footer_googleoff':false,
'widget_show_reply_link':false,
'widget_show_follow_link':false,
'archive_show_user':false,
'archive_show_photos':false,
'archive_show_source':false,
'archive_tweets_num':'10',
'archive_show_reply_link':false,
'archive_show_follow_link':false,
'archive_auto_page':false,
'archive_keep_tweets':'0',
'advanced_reroute_on':false,
'advanced_show_limit_msg':false,
'advanced_disable_cache':false,
'advanced_reroute_type':false,
'advanced_no_search_api':true,
'filter_lang':' ',
'filter_hide_mentions':false,
'filter_hide_replies':false,
'filter_location_name':false,
'filter_location_dist':false,
'filter_location_dist_units':false,
'filter_bad_strings':false,
'filter_limit_per_source':false,
'filter_limit_per_source_time':'0',
'filter_hide_same_text':false,
'filter_hide_not_replies':false,
'archive_is_disabled':true,
'rate_limit_data':'Array',
'ajax_url':'http://point-topic.com/wp-admin/admin-ajax.php'
}</script>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Q3 2017 results for the UK fixed broadband market including the latest broadband subscriber numbers by technology, ISP market shares and emerging trends."/>
<link rel="canonical" href="http://point-topic.com/free-analysis/broadband-market-superfast-half-uk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Point Topic - Slowing UK broadband market but superfast represents half" />
<meta property="og:description" content="Q3 2017 results for the UK fixed broadband market including the latest broadband subscriber numbers by technology, ISP market shares and emerging trends." />
<meta property="og:url" content="http://point-topic.com/free-analysis/broadband-market-superfast-half-uk/" />
<meta property="og:site_name" content="Point Topic" />
<meta property="og:image" content="http://point-topic.com/wp-content/uploads/2017/11/broadband-lines-added-in-the-uk.png" />
<meta property="og:image:width" content="605" />
<meta property="og:image:height" content="397" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/point-topic.com\/","name":"Point Topic","potentialAction":{"@type":"SearchAction","target":"http:\/\/point-topic.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Point Topic &raquo; Slowing UK broadband market but superfast represents half Comments Feed" href="http://point-topic.com/free-analysis/broadband-market-superfast-half-uk/feed/" />
<meta property="fb:admins" content="1602703672"/><meta property="og:title" content="Slowing UK broadband market but superfast represents half"/><meta property="og:description" content=""/><meta property="og:type" content="article"/><meta property="og:url" content="http://point-topic.com/free-analysis/broadband-market-superfast-half-uk/"/><meta property="og:site_name" content="Point-Topic.com"/><meta property="og:image" content="http://point-topic.com/wp-content/uploads/2017/11/broadband-lines-added-in-the-uk.png"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/point-topic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8cb47ccddf05c9f82ab7486c1f5b8985"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://point-topic.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://point-topic.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://point-topic.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://point-topic.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://point-topic.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://point-topic.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='touchcarousel-frontend-css-css'  href='http://point-topic.com/wp-content/plugins/touchcarousel/touchcarousel/touchcarousel.css?ver=8cb47ccddf05c9f82ab7486c1f5b8985' type='text/css' media='all' />
<link rel='stylesheet' id='touchcarousel-skin-minimal-light-css'  href='http://point-topic.com/wp-content/plugins/touchcarousel/touchcarousel/minimal-light-skin/minimal-light-skin.css?ver=8cb47ccddf05c9f82ab7486c1f5b8985' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://point-topic.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=8cb47ccddf05c9f82ab7486c1f5b8985' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://point-topic.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=8cb47ccddf05c9f82ab7486c1f5b8985' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='http://point-topic.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PWxlZnQ&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tb-css-css'  href='http://point-topic.com/wp-content/plugins/tweet-blender/css/tweets.css?ver=8cb47ccddf05c9f82ab7486c1f5b8985' type='text/css' media='all' />
<script type='text/javascript' src='http://point-topic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://point-topic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://point-topic.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://point-topic.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://point-topic.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://point-topic.com/wp-content/plugins/touchcarousel/touchcarousel/jquery.touchcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=8cb47ccddf05c9f82ab7486c1f5b8985'></script>
<link rel='https://api.w.org/' href='http://point-topic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://point-topic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://point-topic.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://point-topic.com/?p=4929' />
<link rel="alternate" type="application/json+oembed" href="http://point-topic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoint-topic.com%2Ffree-analysis%2Fbroadband-market-superfast-half-uk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://point-topic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoint-topic.com%2Ffree-analysis%2Fbroadband-market-superfast-half-uk%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-bnhOWFlUVkVnb1BjTTRnc0RmclpKaEdyR3N5eC9XRHhvbStGVFF3K284RWl2MHh1alBZK1MwNzhsdGtiVGN6U01Vc0JtaEk1aERZOS9mZ1A5VGJ1RmpKRGxZcHIvN2hBUVRiTXIraE9tVWdYWlpCQVkvbWJReTZkeDJJYi9La3p8ajhTU2Rmc3FsVjlVRDY4ZlFPaHJhOU4vUkI0NERmLytPNHNaQ3gwVDF1RT0=" content="Ab93V7A0eJvpmf8Q05Tn"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//point-topic.com/?wordfence_lh=1&hid=F73265696293AF6C09A6D046A051807B');
</script><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css">
		
		</style>
		<meta name="gm-gpx-v" content="3.6" />
		<script type="text/javascript">jQuery.noConflict();</script>
		 <!--<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js" type="text/javascript"></script>
 <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.18/jquery-ui.min.js" ></script>-->
 <link rel="stylesheet" href="http://point-topic.com/wp-content/themes/point-topic/style.css" type="text/css" media="screen" />
 <script src="http://point-topic.com/wp-content/themes/point-topic/js/css_browser_selector.js" type="text/javascript"></script>
 <script src="http://point-topic.com/wp-content/themes/point-topic/js/dropdown.js" type="text/javascript"></script>
 <script src="http://point-topic.com/wp-content/themes/point-topic/js/jquery.cookie.js" type="text/javascript"></script>
 <script src="http://point-topic.com/wp-content/themes/point-topic/js/jquery.hoverIntent.minified.js" type="text/javascript"></script>
 <script src="http://point-topic.com/wp-content/themes/point-topic/js/jquery.dcjqaccordion.2.7.js" type="text/javascript"></script>
<script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript">
		jQuery(document).ready(function() {
		
			jQuery.fn.cleardefault = function() {
			return this.focus(function() {
				if( this.value == this.defaultValue ) {
					this.value = "";
				}
			}).blur(function() {
				if( !this.value.length ) {
					this.value = this.defaultValue;
				}
			});
		};
		jQuery("input.clearit").cleardefault();
		jQuery(".clearit input").cleardefault();
		});
    </script>
	<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('.posts:first').addClass('first');
			jQuery('.posts:last').addClass('last');
        });
    </script>
    <script type="text/javascript">
        jQuery(document).ready(function() {
			jQuery('#accordion').dcAccordion({
					saveState   : 	false, 
					speed		: 	'slow'
			});
		});
    </script>
    <script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-1739707-1']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	
	</script>
</head>
<body class="free-analysis-template-default single single-free-analysis postid-4929">

<!-- begin #container -->
<div id="wrapper"><a name="top"></a>
	
    <!-- begin #header -->
    <div id="header">    	
        <a href="http://point-topic.com" title="Point Topic"><img src="http://point-topic.com/wp-content/themes/point-topic/images/header-logo.jpg" alt="Point Topic" height="100" width="331" border="0" /></a>
        <div id="headerRight">
        	<a href="https://subscribers.point-topic.com/" id="login" target="_blank">CLIENT LOGIN</a>
            <div class="clear"></div>
            <form method="get" id="searchform" action="http://point-topic.com/">
                <input type="submit" id="searchsubmit" value="Search" />
                <input type="text" value="Search this site" name="s" id="s" class="clearit" />	
            </form>
            <div class="clear"></div>
        </div>
         
        	<div id="headerReg">
				
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_9' ><form method='post' enctype='multipart/form-data'  id='gform_9'  action='/free-analysis/broadband-market-superfast-half-uk/'>
                        <div class='gform_heading'>
                            <span class='gform_description'>SIGN UP FOR FREE BROADBAND NEWS ALERTS</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_9' class='gform_fields left_label form_sublabel_below description_below'><li id='field_9_1' class='gfield clearit gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_9_1' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_9_1' type='text' value='Email Address' class='medium' tabindex='100'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_9' class='gform_button button' value='GO' tabindex='101' onclick='if(window["gf_submitting_9"]){return false;}  window["gf_submitting_9"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_9"]){return false;} window["gf_submitting_9"]=true;  jQuery("#gform_9").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_9' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='9' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_9' value='WyJbXSIsImYwYWJiMzIxOTM4OGNhYzVkZmI1YjlmMWMwOGM5ZmIyIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_9' id='gform_target_page_number_9' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_9' id='gform_source_page_number_9' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/point-topic.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/point-topic.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 9) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [9, 1]) } ); </script>            </div>
            	<div class="clear"></div>
    </div>
    <div class="clear"></div>
    <div id="top-nav">        
		<ul id="topmenu" class="menu"><li id="menu-item-19" class="first menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="http://point-topic.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://point-topic.com/free-analysis-page/">Free Analysis</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://point-topic.com/our-services/">Our Services</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://point-topic.com/case-studies/">Our Clients</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-14"><a href="http://point-topic.com/press-and-events/">Press &#038; Events</a></li>
<li id="menu-item-1718" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1718"><a href="http://point-topic.com/who-we-are/our-mission/">Who We Are</a>
<ul  class="sub-menu">
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://point-topic.com/who-we-are/our-mission/">Our Mission</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://point-topic.com/who-we-are/our-people/">Our People</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://point-topic.com/who-we-are/contact/">Contact Us</a></li>
	<li id="menu-item-4112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4112"><a href="http://point-topic.com/who-we-are/jobs/">Jobs</a></li>
</ul>
</li>
<div class="clear"></div></ul>        
        <div class="clear"></div>
    </div>
    <!-- begin #contentWrap -->
    <div id="contentWrap">     
    <div id="pageWrap">
        
        	<div id="fullContent">
				<p id="breadcrumbs" itemprop="breadcrumb" ><a href="http://point-topic.com" >Home</a> &raquo; <a href="http://point-topic.com/free-analysis/" >Free Analysis</a> &raquo; Slowing UK broadband market but superfast represents half</p>				
                <div id="fasContent">
                    
                    <div id="faContainer">
                                            	                            <h1 class="pageTitle">Slowing UK broadband market but superfast represents half</h1>
                            <ul id="faTags">
                                <li><a href="http://point-topic.com/free-analysis-technology/cable/" rel="tag">Cable</a></li><li><a href="http://point-topic.com/free-analysis-technology/copper/" rel="tag">Copper</a></li><li><a href="http://point-topic.com/free-analysis-technology/fibre/" rel="tag">Fibre</a></li><li><a href="http://point-topic.com/free-analysis-technology/fixed/" rel="tag">Fixed</a></li>                                <li><a href="http://point-topic.com/free-analysis-date/2017/" rel="tag">2017</a></li>                                <li><a href="http://point-topic.com/free-analysis-type/uk-analyst-reports/" rel="tag">UK Analyst Reports</a></li>                                <li><a href="http://point-topic.com/free-analysis-country/united-kingdom/" rel="tag">United Kingdom</a></li>                                <li><a href="http://point-topic.com/free-analysis-author/annelise-berendt/" rel="tag">Annelise Berendt</a></li>                            </ul>
                            <div id="faDescWrap"><h4 id="faSubtitle">Analysis of Q3 2017 UK ISP numbers</h4>We have published our third quarter results for the UK fixed broadband market giving total subscriber and broadband penetration numbers, as well as market shares for the large residential broadband providers. </div><h3>Key fixed broadband market trends this quarter:</h3>
<ul>
<li>Q3 2017 results indicate a stalling overall UK fixed broadband market with net quarterly additions their second lowest since records began</li>
<li>Nevertheless the UK total fixed broadband market tops 26 million lines for the first time with household penetration at nearly 85 per cent</li>
<li>At 53 per cent, superfast services of 30Mbps and above now represent over half of all fixed broadband lines</li>
<li>Some service providers are faring better than others: Virgin Media continues the year with another relatively strong quarter, benefiting from an increasing footprint with its Project Lightning rollout.</li>
</ul>
<h3>UK fixed broadband fails to show its usual bounce</h3>
<p>The third quarter of 2017 saw the country’s fixed broadband market experience its second lowest quarterly additions since Point Topic records began in 2006, in a sign that continual growth in the sector is stalling. The period from July to end-September 2017 witnessed net adds of just under 119,000 broadband lines. This compares with quarterly increases of 331,000 a year ago, 220,600 in Q3 2015 and 233,700 in Q3 2014.</p>
<p>Looking at data from previous years indicates the third quarter is when the market tends to bounce back from a traditionally low Q2. But as Figure 1 below illustrates, this year’s bounce has barely registered.</p>
<p>That said Q3 2017 does take the UK’s total broadband market to over 26 million for the first time. And while the overall market may be static, over half of the UK’s fixed broadband lines now provide superfast speeds to customers. Point Topic estimates there were just below 13,795,000 active broadband lines offering speeds of 30Mbps and above at the end of September 2017.</p>
<p>In terms of technologies, Digital Subscriber Line (DSL) continued its decline during the three months to end-September 2017 bringing the total DSL base to under 12 million for the first time.  Meanwhile cable modems stand at an estimated 5,084,600 (Virgin Media and WightFibre combined) and FTTx lines have increased to an estimated 8,857,000.</p>
<p><a href="http://point-topic.com/wp-content/uploads/2017/11/broadband-lines-added-in-the-uk.png"><img class="aligncenter wp-image-4930 size-full" src="http://point-topic.com/wp-content/uploads/2017/11/broadband-lines-added-in-the-uk.png" alt="" width="605" height="397" srcset="http://point-topic.com/wp-content/uploads/2017/11/broadband-lines-added-in-the-uk.png 605w, http://point-topic.com/wp-content/uploads/2017/11/broadband-lines-added-in-the-uk-300x197.png 300w" sizes="(max-width: 605px) 100vw, 605px" /></a></p>
<p style="text-align: center;"><strong><em>Figure 1</em></strong>: Broadband lines added in the UK 2011 to 2017</p>
<h3>Superfast accounts for more than half of all broadband lines</h3>
<p>Point Topic estimates that nearly 53 per cent of total broadband lines active in the country were offering speeds of 30Mbps and above at the end of September 2017. This includes fibre-to-the-cabinet (FTTC), fibre-to-the-premises (FTTP) and fibre-to-the-building (FTTB) lines as well as cable modems.</p>
<p>BT remains the largest retailer of FTTx lines with nearly 57 per cent of its broadband customer base subscribing to Infinity products.</p>
<p>TalkTalk says its FTTx total is now 1,088,000 equating to just over 36 per cent of its retail broadband subscriber base. We estimate Sky to have around 1,784,000 FTTx lines assuming that 30 per cent of its estimated broadband base takes superfast products. We have also assumed Vodafone has a 30 per cent penetration rate for superfast broadband. In both cases this figure may be higher, especially for Vodafone given it is not converting an existing fixed-line base.</p>
<p>Including these players using the Openreach fibre-based network there are 3,355,000 lines being resold on this infrastructure by non-BT communications providers. Additions to non-BT service providers are running at 64 per cent of the 506,000 FTTx lines added during Q3 2017, the highest quarterly share yet in terms of Openreach FTTx additions for non-BT suppliers. This is up from 61 per cent in the previous quarter and 51 per cent year-on-year, and represents 39 per cent of Openreach’s active FTTx lines (as illustrated in Figure 2 below).</p>
<p>The rest of the fixed superfast market is made up of KCOM, Kingston upon Hull’s incumbent operator, which we believe has around 50,000 active superfast lines on its predominantly FTTP network. And the alternative network operators, which are estimated to have 167,000 active superfast lines.</p>
<p><a href="http://point-topic.com/wp-content/uploads/2017/11/non-BT-ISPs-share-of-FTTx-connections.png"><img class="aligncenter wp-image-4931 size-full" src="http://point-topic.com/wp-content/uploads/2017/11/non-BT-ISPs-share-of-FTTx-connections.png" alt="" width="589" height="369" srcset="http://point-topic.com/wp-content/uploads/2017/11/non-BT-ISPs-share-of-FTTx-connections.png 589w, http://point-topic.com/wp-content/uploads/2017/11/non-BT-ISPs-share-of-FTTx-connections-300x188.png 300w" sizes="(max-width: 589px) 100vw, 589px" /></a></p>
<p style="text-align: center;"><strong><em>Figure 2</em></strong>: Broadband lines added in the UK 2011 to 2017</p>
<h3>Get access to full report and statistics</h3>
<p>The latest broadband subscriber numbers by technology, ISP market shares and emerging trends can all be found in our Excel spreadsheets, <strong>UK Broadband Market Statistics Q3 2017</strong> and <strong>UK ISP Market Shares Q3 2017</strong>, and accompanying PDF analysis report. These are available to subscribers of Point Topic’s <a href="http://point-topic.com/services/uk-plus/">UK Plus</a> service. To find out more, please telephone +44 (0)20 3301 3303 or e-mail <a href="mailto:simona@point-topic.com">simona@point-topic.com</a></p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://point-topic.com/free-analysis/broadband-market-superfast-half-uk/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://point-topic.com/free-analysis/broadband-market-superfast-half-uk/" data-text="Slowing UK broadband market but superfast represents half" ></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="http://point-topic.com/free-analysis/broadband-market-superfast-half-uk/" data-size="large" data-annotation="none" ></div></div></div></div>                            
                            <div class="clear"></div>
                                                                        </div>
                    <div class="clear"></div>
                                    </div>
			</div> 
    
    </div>
    <div class="clear"></div>

            <div class="clear"></div>
        </div><!-- end #contentWrap -->
    <div class="clear"></div> 
	<div id="footer">
		<ul id="footermenu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27"><a href="http://point-topic.com/">Home</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://point-topic.com/free-analysis-page/">Free Analysis</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://point-topic.com/our-services/">Our Services</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://point-topic.com/case-studies/">Our Clients</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-22"><a href="http://point-topic.com/press-and-events/">Press and Events</a></li>
<li id="menu-item-1710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1710"><a href="http://point-topic.com/who-we-are/our-mission/">Who We Are</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://point-topic.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://point-topic.com/who-we-are/contact/">Contact</a></li>
<li id="menu-item-1712" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-1712"><a href="http://point-topic.com/site-map/">Site Map</a></li>
</ul>        <div id="copyright">Copyright &copy; 2017 by Point Topic. All text, graphics, audio files, java applets and scripts, downloadable software, and other works on the web site are the copyrighted works of Point Topic. All Rights Reserved. Any unauthorized redistribution or reproduction of any copyrighted materials on the web site is strictly prohibited.
        </div> 
    <div class="clear"></div> 
</div><!-- end #container --> 

<div id="cookie-law-info-bar"><span>Websites are required by law to gain your consent before applying cookies. We use cookies to improve your browsing experience. Parts of the website may not work as expected without them. By closing or ignoring this message, you are consenting to our use of cookies.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://point-topic.com/terms-and-conditions/cookie-and-privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#DBDBDB","border_on":true,"button_1_button_colour":"#999","button_1_button_hover":"#7a7a7a","button_1_link_colour":"#FFF","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#666","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#999999","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'pointtopic';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
                <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		
       <!-- linkedIn share and  follow js -->
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).ready(function( $ )
		{
	    	setTimeout(function()
			{
				jQuery('.sfsi_outr_div').css({'z-index':'1000000',opacity:1});
				jQuery('.sfsi_outr_div').fadeIn(200);
				jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			}
			,15000);
		});
	 </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.82")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'bnhOWFlUVkVnb1BjTTRnc0RmclpKaEdyR3N5eC9XRHhvbStGVFF3K284RWl2MHh1alBZK1MwNzhsdGtiVGN6U01Vc0JtaEk1aERZOS9mZ1A5VGJ1RmpKRGxZcHIvN2hBUVRiTXIraE9tVWdYWlpCQVkvbWJReTZkeDJJYi9La3p8ajhTU2Rmc3FsVjlVRDY4ZlFPaHJhOU4vUkI0NERmLytPNHNaQ3gwVDF1RT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type='text/javascript'>
/* <![CDATA[ */
var TB_labels = {"no_config":"No configuration settings found","twitter_logo":"Twitter Logo","kino":"Development by Kirill Novitchenko","refresh":"Refresh","no_sources":"Twitter sources to blend are not defined","no_global_config":"Cannot retrieve Tweet Blender configuration options","version_msg":"Powered by Tweet Blender plugin v{0} blending {1}","limit_msg":"You reached Twitter API connection limit","no_tweets_msg":"No tweets found for {0}","loading_msg":"Loading tweets...","time_past":"{0} {1} ago","time_future":"in {0} {1}","second":"second","seconds":"seconds","minute":"minute","minutes":"minutes","hour":"hour","hours":"hours","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","check_fail":"Check failed","limit_num":"Max is {0}\/hour","limit_left":"You have {0} left","from":"from","reply":"reply","follow":"follow","limit_reset":"Next reset","view_more":"view more"};
/* ]]> */
</script>
<script type='text/javascript' src='http://point-topic.com/wp-content/plugins/tweet-blender/js/lib.js?ver=8cb47ccddf05c9f82ab7486c1f5b8985'></script>
<script type='text/javascript' src='http://point-topic.com/wp-content/plugins/tweet-blender/js/main.js?ver=8cb47ccddf05c9f82ab7486c1f5b8985'></script>
<script type='text/javascript' src='http://point-topic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://point-topic.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=8cb47ccddf05c9f82ab7486c1f5b8985'></script>
<script type='text/javascript' src='http://point-topic.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=8cb47ccddf05c9f82ab7486c1f5b8985'></script>
<script type='text/javascript' src='http://point-topic.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=8cb47ccddf05c9f82ab7486c1f5b8985'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/point-topic.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/point-topic.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/point-topic.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://point-topic.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=8cb47ccddf05c9f82ab7486c1f5b8985'></script>
<script type='text/javascript' src='http://point-topic.com/wp-content/themes/point-topic/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='http://point-topic.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/point-topic.com\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","id":"1618480.1eadbe0663e097b9d2d22ea8cb277029"};
/* ]]> */
</script>
<script type='text/javascript' src='http://point-topic.com/wp-content/plugins/wp-slimstat/wp-slimstat.min.js'></script>
<script type='text/javascript' src='http://point-topic.com/wp-includes/js/wp-embed.min.js?ver=8cb47ccddf05c9f82ab7486c1f5b8985'></script>
			<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 20  
								},900 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				</body>
</html>           